Aegir Discussions

Syndicate content
Updated: 1 min 32 sec ago

Warning on clone or migration - standard profile missing

Sun, 10/19/2014 - 11:47
pWhen I try to clone or migrate my side, there is a warning that the standard profile is missing./p pStrangely enough, there are two entries in the row - one time it is ticked of and one time it is declared as missing./p pCloning or migrating still works well and no problems appear afterwards./p

3.0-alpha1 released

Mon, 09/22/2014 - 14:06
div class=field field-type-nodereference field-field-referenced-book-page div class=field-items div class=field-item odd div class=field-label-inline-first Referenced Page:nbsp;/div a href=/3.0-alpha13.0-alpha1 release notes/a /div /div /div

Installing the Hosting Queue Daemon on Arch Linux

Wed, 08/20/2014 - 12:18
pI know this might be a little off topic. I have installed Aegir on Arch Linux and I had no issues with the installation. Everything works except the tasks are not executed. They refresh every 20Seconds as I have set it up, however they are not executed. I beleive this is because the Hosting queue daemon is not running./ppa href=http://community.aegirproject.org/discuss/installing-hosting-queue-daemon-arch-linux target=_blankread more/a/p

Backup and deploy on a new server Creating default object from empty value warning, can't verify.

Tue, 08/19/2014 - 23:22
pI'm moving my sites to a new server. - I have a fresh Aegir 2.1 (with nginx) - I've moved old d7 platform (without sites) from an Aegir 1.9 setup to the 2.1, verified the it and can create new sites on it. - I've created a backup in aegir on the old server and transferred it across, and I'm using provision deploy to restore the backup to the moved platform. You know the drill. - Provision save and deploy on a site appear to work without a hitch./ppa href=http://community.aegirproject.org/discuss/backup-and-deploy-new-server-creating-default-object-empty-value-warning-cant-verify target=_blankread more/a/p

.htaccess password and IP protection doesn't work with Aegir

Fri, 08/15/2014 - 21:02
pHi, the idea is to protect access to website with password if visitor is not coming from local IP (192.168.1.xxx). So I tried on Quickstart (doesn't have Aegir, Drush only) to set following in .htaccess: div class=codeblockcodeAuthName quot;Username and password requiredquot;br /nbsp; AuthUserFile /home/quickstart/websites/mytestsite/.htpasswdbr /nbsp; AuthType Basicbr /nbsp; Require valid-userbr /nbsp; Order Deny,Allowbr /nbsp; Deny from allbr /nbsp; Allow from 192.168.1.br /nbsp; Satisfy Any/code/div And this works. Now I tried to add this in .htaccess in platform root on server where Aegir is installed but it didn't work./ppa href=http://community.aegirproject.org/discuss/htaccess-password-and-ip-protection-doesnt-work-aegir target=_blankread more/a/p

Hosting front end offline after upgrade - database gone

Tue, 08/12/2014 - 23:04
pI ran some system updates a while back which took my sites offline. After much effort, I upgraded aegir to 2.1 (as well as a number of other things) and got the sites back online. The web front end was still offline though, but I figured I'd solve that later. Well, later is now, and while trying to figure out why it's offline, I discovered that the aegir database is gone! No wonder the site won't load./p pNot sure where to start./ppa href=http://community.aegirproject.org/discuss/hosting-front-end-offline-after-upgrade-database-gone target=_blankread more/a/p

Irregularities in terms of temp folder recognition for new sites from HUB to SPOKE

Thu, 07/17/2014 - 19:00
pI started to try the HUB and SPOKE Model - whereby I would initiate sites on the HUB - to be synced to the SPOKE. Now there is one thing that seems a bit odd: The temp directory is never recognised correctly. So many of the installations do not work correctly./p pEverything is fine after going to file systems page and saving one time. The entry on this page is actually correct./p pAny thoughts? Never had this? on a single server aegis instance./p

Planning of VM Sizes in terms for GB for Harddrive for HUB and Spoke

Thu, 07/17/2014 - 18:56
pDear All,/p pI am currently setting up a network of AEGIR-controlled serves, using a hub and spoke architecture./p pIf I understand it right, everything goes through the HUB, so the HUB has to have the size in GB for the maximum size of backup file I wanted to import to one of the Spokes./p pAfter IMPORT, would the size be deleted from the HUB again? Otherwise importing sites might be prohibitiv./p pIf I work on a site under crush, would I always do so from the HUB? as the sites are there, too?/ppa href=http://community.aegirproject.org/discuss/planning-vm-sizes-terms-gb-harddrive-hub-and-spoke target=_blankread more/a/p

Aegir Dispatch (Issue #2)

Tue, 07/01/2014 - 18:27
divscript type=text/javascripttoc_collapse=0;/scriptdiv class=toc id=toc div class=toc-titleTable of Contentsspan class=toc-toggle-messagenbsp;/span/div div class=toc-list ol li class=toc-level-1a href=#Core_team_changesspan class=toc-number1. /spanCore team changes/a/li /ol /div /div/div pThis is the second installment of the communiqué highlighting some of the news from the Aegir community. In case you didn't catch the first issue, you can find it over a href=http://community.aegirproject.org/discuss/aegir-dispatch-issue-1here/a. Also, I've no doubt missed a number of interesting items, so feel free to write to me, so that I can include them in the next issue./p h1 id=Core_team_changes1. Core team changes/h1 pI'm very pleased to welcome two new co-maintainers to the Aegir core team: Jon Pugh and Cameron Eagans./pdiv class=toc-back-to-topa href=#tocBack to top/a/divscript type=text/javascripttoc_scroll_back_to_top = 1;/scriptpa href=http://community.aegirproject.org/discuss/aegir-dispatch-issue-2 target=_blankread more/a/p